Visor Sage

¿Qué es Visor Sage?

Mediante el Visor Sage podrás abrir y visualizar archivos con estructura XML exportados desde las aplicaciones Sage con extensión *.babel, que contienen datos contables de subcuentas y asientos principalmente.

Instalación

Si tu sistema no dispone de esta herramienta te mostraremos este mensaje:

Pulsa Sí para acceder a la web de descarga del Visor Sage.

Una vez descargado el fichero, ejecuta el mismo. Una asistente te guiará durante la instalación del Visor Sage, sigue los pasos que se indican.

Desinstalación

Cuando desees desinstalar correctamente el Visor Sage acceder a Inicio\ Configuración\Panel de Control\Desinstalar un programa\. Localiza en la lista de aplicaciones instaladas " Visor Sage" y pulsa Desinstalar. El equipo realizará la desinstalación completa de la aplicación y te informará cuando haya finalizado.


Visualización de archivos

Para visualizar un archivo con extensión *.babel accede a la opción Archivo/Abrir y localiza el fichero.

Localizado el fichero pulsa Abrir y el Visor comenzará con la carga de datos. El proceso puede tardar unos minutos dependiendo del volumen de información.

Observa como determinados campos al pasar el ratón aparecen sobreimpresionados en color verde, al hacer clic sobre alguno de ellos, por ejemplo Empresa, accederás a más datos sobre dicho campo, de esta forma puedes navegar por todo el documento.

Utiliza los enlaces Volver a empresa y/o Volver a inicio para seguir consultando documento o volver a los datos generales del mismo.

Puedes cerrar el documento que estás visualizando y permanecer en Visor para abrir más documentos a través de la opción de menú Documento\Cerrar.

Si lo que deseas es simplemente cerrar del Visor Sage selecciona la opción de menú Archivo\Salir.